Bug - 5.2 und Berichte

Filmkatalogprogramm
Post Reply
User avatar
Utah
Star
Posts: 341
Joined: Thu Apr 08, 2010 11:54 am
Location: Germany

Bug - 5.2 und Berichte

Post by Utah » Thu May 03, 2012 1:19 pm

Nach dem Update auf Movienizer 5.2 werden keinerlei Berichte mehr angezeigt und gedruckt.
Gruß Utah
Attachments
Berichte nach update 52.JPG
Berichte nach update 52.JPG (100.29 KiB) Viewed 6692 times

User avatar
Vlad
Developer
Posts: 2956
Joined: Wed Jan 23, 2008 11:37 am

Re: Bug - 5.2 und Berichte

Post by Vlad » Thu May 03, 2012 1:53 pm

Ist die Liste auch leer, wenn Sie den Lupe-Knopf (Suchergebnisse benutzen) anklicken?
ImageImage

User avatar
Utah
Star
Posts: 341
Joined: Thu Apr 08, 2010 11:54 am
Location: Germany

Re: Bug - 5.2 und Berichte

Post by Utah » Thu May 03, 2012 1:56 pm

Hallo Vlad,
die Liste ist immer leer. Egal ob ich die Suchfunktion wähle, oder einen Bericht über die gesamte Sammlung haben möchte. Immer das gleiche Resultat. Ein leerer Bericht.

User avatar
Vlad
Developer
Posts: 2956
Joined: Wed Jan 23, 2008 11:37 am

Re: Bug - 5.2 und Berichte

Post by Vlad » Thu May 03, 2012 2:26 pm

Wenn Sie eine neue Datenbank anlegen und ein paar Filme hinzufügen oder einfach die Demodatenbank benutzen, sind Berichte auch leer?
ImageImage

User avatar
Utah
Star
Posts: 341
Joined: Thu Apr 08, 2010 11:54 am
Location: Germany

Re: Bug - 5.2 und Berichte

Post by Utah » Thu May 03, 2012 2:34 pm

Auch bei einer neuen Datenbank mit nur 4 Filmen wird kein Bericht ausgegeben.

User avatar
Vlad
Developer
Posts: 2956
Joined: Wed Jan 23, 2008 11:37 am

Re: Bug - 5.2 und Berichte

Post by Vlad » Thu May 03, 2012 3:06 pm

Utah wrote:Auch bei einer neuen Datenbank mit nur 4 Filmen wird kein Bericht ausgegeben.
Das ist seltsam. Haben Sie die neue Datenbank mit der aktuellen Version erstellt? Könnten Sie bitte Ihren Computer neu starten?
ImageImage

User avatar
Vlad
Developer
Posts: 2956
Joined: Wed Jan 23, 2008 11:37 am

Re: Bug - 5.2 und Berichte

Post by Vlad » Thu May 03, 2012 3:11 pm

Es sieht so aus, dass eine Anfrage, die nach CD-Nummer sortiert wird, wird nicht korrekt bearbeitet.
ImageImage

User avatar
Utah
Star
Posts: 341
Joined: Thu Apr 08, 2010 11:54 am
Location: Germany

Re: Bug - 5.2 und Berichte

Post by Utah » Thu May 03, 2012 3:16 pm

Vlad wrote:Es sieht so aus, dass eine Anfrage, die nach CD-Nummer sortiert wird, wird nicht korrekt bearbeitet.
Stimmt, das ist die Lösung.
Nachdem ich die Sammlung nach Titel sortieren lasse, funktionieren die Berichte auch wieder.
Wird das Problem bitte in die todo-Liste aufgenommen?
Gruß Utah

User avatar
Vlad
Developer
Posts: 2956
Joined: Wed Jan 23, 2008 11:37 am

Re: Bug - 5.2 und Berichte

Post by Vlad » Thu May 03, 2012 3:43 pm

Utah wrote: Wird das Problem bitte in die todo-Liste aufgenommen?
Ja, natürlich. Danke, dass Sie es berichtet haben :)
ImageImage

Post Reply